Print issue: "Table does not exist. File: K:\ESW\PRTINFO" Follow

If you are encountering the issue ‘Table does not exist. File: K:\ESW\PRTINFO’ whilst trying to print a report, that is because a line has been altered in one of the configuration files. If you follow the instructions below the issue should be resolved.

 

1. Open up 'My Computer' and Double Click on your C: Drive.

2. Navigate to the 'Windows' folder inside the C: Drive.

3. Scroll down and locate the 'Off.ini' File and Right Click it.

4. After you have Right clicked on the file go ahead and click on Properties and switch to the Security tab along the top of the Properties window.

5. To change the permissions of this file click the 'Edit' button followed by the 'Add' button.

6. There will be a field in which you can enter in text. Go ahead and type in 'everyone' then proceed to click 'Check Names' It should then underline the word 'Everyone' verifying that it has selected every user of this machine then click 'Ok'

7. Once this has been done highlight 'Everyone' and click the 'Allow' Tick Box next to 'Full Control'. Click 'Apply' and then click 'Ok'

8. Now you should be able to edit this file unhindered. Open up the 'Off.ini' and locate the 'K:\ESW\PRTINFO' line where K: is the networked location your Buildsoft data is located.

9. Once you have located this line you will need to change it slightly. Change the line from K:\ESW\PRTINFO to K:\ESW\DATA\PRTINFO where K: is the networked location your Buildsoft data is located.

10. After you have changed that line click 'File' and then 'Save'

11.Now we need to check to make sure there is not another 'Off.ini' in the users directory that will stop the program from reading this file. Go back to the C: and Navigate to the 'Users' folder. Once in the 'Users' folder double click on the user folder that you are logged in as. (I.e: Greg Smith)

12. Once you have opened the user folder click in the address bar at the top of the screen and at the end of the address already there add \appdata

This should take you to the appdata location.

13. After you have opened that folder you will need to navigate to 'Local' > 'VirtualStore' > 'Windows' and delete the 'Off.ini' file that is located there.

Go ahead and try running your software again and printing a report. You should be able to do so now with no problem.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.