Missing Company Name in Cubit



When I view my BoQ it shows in the top left of the page <Buildsoft Pty Ltd> 

In BOQ options, I have ticked "Show Company Name"

Where do I nominate my company name so that it shows instead of <Buildsoft Pty Ltd> ?



1 comment
  • Hi Carlo,

    The company name that appears on reports etc can be updated on the license screen.
    This can be access from the Job Manager by clicking the Cubit Estimating menu, and selecting the License Key option.

    Give this a shot and if it gives you any trouble feel free to raise a ticket with us and we'll be happy to assist.

    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post