
This article explains how to resolve the above error that occurs when attempting to send a job from Cubit Estimating to Cubit Select, caused by a line item not being assigned to a Trade heading.
Cause
Cubit Select requires all items to be grouped under a Trade Package (Trade heading) before they can be sent. If a line item sits outside of a Trade heading, you’ll receive an error during the transfer process.
How to Resolve
- Open your job in Cubit Estimating.
- Switch to the Estimate view (if not already there).
Collapse all Trades in the Estimate sheet to make it easier to identify any ungrouped items.
- Look for any item that is not listed under a Trade heading.
- Create a Trade heading for the unassigned item, being sure to nest the item inside of it.
- Try sending the job to Cubit Select again.
Important
Every item in a job must belong to a Trade heading to be eligible for export to Cubit Select. This includes standalone or newly added items.
If the error persists or you’re unsure which item is unassigned, feel free to contact our support team for further assistance.
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