Buildsoft asking for password when restoring a job Follow

If you are running an older version of the Global or Offsider Estimating (version 5.99XT or earlier) and get a message box asking for a password when you try to restore a job into the software, then the job has most likely come from a new version of the Buildsoft software (version 2010 or later).
This issue is most common when you have received a job from an external source.

To resolve this issue you will either need to update your software to the current release version, or if you have received the job from an external source then you may be able to get them to export the job to a CSV file which you can then import the the Global or Offsider Estimating.

A guide on importing the job from a CSV file is attached.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.